my invisible text
Categories
  • TIMELINE

Strange white dots on Black print only.

<<

Posts: 8

Joined: Sat Jun 25, 2016 12:23 pm

Country: United Kingdom (uk)




Post Sat Sep 03, 2016 6:31 pm

Strange white dots on Black print only.

Hi,
I have been pulling my hair out over this. Ok, so I have 2x soljet pro3 xc540 machines.

One machine runs bulk inks, the other runs carts. Both machines started doing this around the same time. But today I figured out the spots are only coming from the black head!

These white dots of varying sizes appear over the prints, but not in the lighter colours. It seems it is anytime the black is used you will see the dots.

This started happening around a week ago, getting worse and worse. One machine is worse than the other. Again it appears it is only the black after doing countless tests today.

I have done powerful cleans etc etc even changed inks and still the same. I tried switching media to an old roll sitting and still the same, only in black.

SO basically after alot of research this issue perhaps points to static? Machines ran different inks, so that kinda ruled that out. And changing media didnt help. Would this be the cause, has anyone seen this before?

I read about this thing called fisheyes, however surely that would affect all colours?

I looked closely at machines today, running high speed and high quality and to me its laying the ink down, but on way back a speck may appear. On way over again this speck may get larger! Almost like the ink is being lifted back up again, but again only the black!

If this was just happening to one machine I would suspect it could be a damper problem maybe, but both starting at the same time running different inks is very weird.

The machines are not grounded as such as I didn't know about this until my research but could this be static just affecting the black?.

I did find a buildup of fiber like black in to the left of the 6 heads on one of the machines which I thought was fluff until I rubbed it in my fingers and it seemed to be black ink.

If it is static perhaps, how do you destatic these machines and how do you ground them?

Any help would be so much appreciated thanks so much...
Attachments
4.jpg
12.jpg
8.jpg
2.jpg
6.jpg
<<

User avatar

Premium Member
Premium Member

Posts: 3217

Joined: Mon Feb 10, 2003 11:30 am

Country: United Kingdom (uk)




Post Sat Sep 03, 2016 8:01 pm

Re: Strange white dots on Black print only.

Hi
it happens in black because Black puts down the most ink, could be a few things so you will have to rule out.

Profile issue although strange to just start happening unless you have recently updated, if you aren't using 100% K blacks already do a test print using it & check

Contamination have you used anything silicone based anywhere in you unit it travels everywhere and will cause fish eyes although will normally subside as media is used.

Temperature especially ambient temperature as the viscosity of the ink changes altering drying, lay down etc

& finally are you running air con etc

Kev
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 1184

Joined: Thu Jun 21, 2007 11:06 pm





Post Sat Sep 03, 2016 8:09 pm

Re: Strange white dots on Black print only.

Kevin
Here is a short list of things I have had. All of which cause this.

Construction work nearby.
Dusty lorries driving past from a quarry.
Rats eating ceiling tiles.
Didnt clean the machine print bed and roller clamp properly
Used dusty cloths from the salvation army "bag of rags".
Dry weather causes static. Use a fine water spray up in the air every now and then.
Stock trucks going past.
Strong north wester winds

:smiles:
<<

Posts: 8

Joined: Sat Jun 25, 2016 12:23 pm

Country: United Kingdom (uk)




Post Sat Sep 03, 2016 9:00 pm

Re: Strange white dots on Black print only.

Thanks guys for your input.

I can confirm I physically clean the heads often. There has been no change to the setup. Same profile I have used for months. I have switched profile, same thing. I did install cctv however and switched power adaptor to a different one. I have switched it back and the same. This is all hocus pocus and me running out of ideas why.

Its very strange it is just in the black head (of both machines). I have tried changing medias and even cleaning them whilst printing with the same results.

Have you ever heard of static electric causing this issue? I have noticed however that the black is not drying as it use to. It is basically laying on the media for a good minute where as the other colours arent. I have never noticed that before (maybe because I wasn't looking for it). This would point to the media, but I did change for an older roll of avery and still the same (although not as bad I think).

If it was just one machine, but it is both and at the same time roughly, surely its electrical? Is that even possible? And why just the black.

Thanks guys, really appreciate any thoughts on the issue
Stephen
<<

Posts: 8

Joined: Sat Jun 25, 2016 12:23 pm

Country: United Kingdom (uk)




Post Sat Sep 03, 2016 9:02 pm

Re: Strange white dots on Black print only.

Sorry forgot to add.. no air con, the temp has dropped about 5 degress over the last week here (sunny ireland..). i purchased a humidifier today and tried it just the same. perhaps the drop in temp is causing issues with the black?
<<

User avatar

Premium Member
Premium Member

Posts: 3217

Joined: Mon Feb 10, 2003 11:30 am

Country: United Kingdom (uk)




Post Sat Sep 03, 2016 10:17 pm

Re: Strange white dots on Black print only.

Hi
been a while since playing in Versaworks but if you find the linear Curve within VW (can't remember what page its on) adjust it so when VW sees 100% K that it prints say 70% (just do K channel its not a permanent change) or less then do a test print. If it cures problem it is a Profile issue are your heaters working correctly and have you tried turning the platen heat up.What Media, Profile and Density intent are you using

Kev
<<

Posts: 8

Joined: Sat Jun 25, 2016 12:23 pm

Country: United Kingdom (uk)




Post Tue Sep 06, 2016 6:02 pm

Re: Strange white dots on Black print only.

Hi Kev,
Yep done all that just the same. I tried different media today, 3 different types, still the same. Different profiles, still the same. I even flushed the black head, still same.

I have attached nozzle print and what it is doing just to clarify. And again, I run 2 of these machines, different inks and both doing it. I definietly suspect its atmospheric. There is no dust etc, I gave both a full service today and no difference. It is so frustrating. I have an electrician coming in the morning to ground the machines properly to rule out static affecting the drops and (which it looks like) getting picked up again by the carriage on the way back.

Heaters are working and put them up to 50 degrees which is the max to no avail.

Thanks for any help.
Stephen
Attachments
2.jpg
pure black bar, well it should be.
4.jpg
Nozzle print. Black is fine. No dots on the print either. It would test print like that 5 times in a row :/
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 1341

Joined: Wed May 12, 2010 5:44 pm

Country: United Kingdom (uk)




Post Mon Sep 12, 2016 1:39 pm

Re: Strange white dots on Black print only.

I'd guess at heater temps. Try ramping the temperatures up and see if it changes the fault.

Stafford

Return to Roland Printers



Who is online

Registered users:
No registered users

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 57 users online ::
1 registered, 0 hidden and 56 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie