my invisible text
Categories
  • TIMELINE

Graphtec Cutter - Speed reverts back to higher speed, help?

<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 10:56 am

Graphtec Cutter - Speed reverts back to higher speed, help?

Hi... Looking for some help AGAIN

I have a Graphtec FC7000Mk2-130

When I set my cut speed from say 50 down to 25 and start cutting, it start cutting but reverts back to the higher speed....Any Ideas ?

Thanks
Robert
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Oct 27, 2015 11:14 am

Re: Condition Settings

what software are you using? I use flexisign and it can override the settings on the machine.
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 11:19 am

Re: Condition Settings

Ye flexisign 10. So how do I do that then?

Thanks
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Oct 27, 2015 11:28 am

Re: Condition Settings

In production manager go to options - driver options - edit. There you can set speed, pressure, condition etc
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 11:49 am

Re: Condition Settings

Oh really.... Thanks very much Ewan, I shall go and check this out.


Thanks Again

Robert
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 12:10 pm

Re: Condition Settings

Hi Ewan... could you add a snapshot of the screen, so that I know that I am in the right screen, rather than messing with stuff I don't have to.


Thanks

Robert
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 12:15 pm

Re: Condition Settings

Is it this page...? And if so what is the FD that is ticked ?

Thanks

Robert
Attachments
Capture.JPG
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Oct 27, 2015 12:30 pm

Re: Condition Settings

Yeah thats right, sorry dont know what the FD is. Some have said its force but i'm not sure. I think you can turn these settings off so that it only recognises the settings on the machine
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 12:32 pm

Re: Condition Settings

Ok....so you would just go into that screen shown and change the speed and save it ye ? and you also think that maybe I should untick the FD.


Regards
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 12:54 pm

Re: Condition Settings

It has just dawned on me.... I bet my machine at home is set to 50 speed on flexi and this is why it is over riding any setting that I enter on the machine itself...mmmm


I shall have to check that once I get home today.
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Oct 27, 2015 1:00 pm

Re: Condition Settings

FD is ticked on mine and has been for the past 3 years without any issues. I think you can save new speed settings or delete them all and just set on your cutter
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Tue Oct 27, 2015 1:08 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Excellent.... cheers Ewan, this issue has been bugging my a*s for a while now.
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Oct 27, 2015 1:29 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Hope it works lol
<<

Chris Wool

User avatar

L-Gold Member
L-Gold Member

Posts: 7015

Joined: Sat Dec 13, 2003 4:02 pm





Post Wed Oct 28, 2015 9:00 am

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Not sure but thought FD command to be knife control during arcs
Not the same as the graphtec quality setting on the machine which really controls the acceleration between points giving smooth paths
<<

Vic Adair

User avatar

3 Star Contributor

Posts: 242

Joined: Wed Oct 10, 2001 1:00 am





Post Wed Oct 28, 2015 1:56 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Hi Robert,

In Flexi go to 'CUT/PLOT' (as if you were about to cut a job)

Then click on the 'OPTIONS' tab

Unclick the 'USE SAME DRIVER FOR ALL COLOURS' box or go to 'EDIT' and change to NONE

Unclicking the check mark means that your now working on the cutters speed
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Wed Oct 28, 2015 2:03 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Hi Vic.

So by doing that the settings on the cutter itself then override the setting in flexi. Is that what you mean?
<<

Vic Adair

User avatar

3 Star Contributor

Posts: 242

Joined: Wed Oct 10, 2001 1:00 am





Post Wed Oct 28, 2015 3:05 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Yes, basically your switching off the flexi settings and using the cutters settings that you put in...speed and force etc..
<<

Robert Neill

User avatar

2 Star Contributor

Posts: 154

Joined: Wed Nov 20, 2013 12:31 pm





Post Wed Oct 28, 2015 3:08 pm

Re: Graphtec Cutter - Speed reverts back to higher speed, he

Ah cool.

Thanks Vic


Robert.

Return to Graphtec Cutters



Who is online

Registered users:
Kevin Mahoney

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 48 users online ::
3 registered, 0 hidden and 45 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
Kevin Mahoney

Copyright © 2000 - 2019 Robert Lambie