my invisible text
Categories
  • TIMELINE

design issues with SL CutPro

<<

User avatar

5 Star Contributor

Posts: 3558

Joined: Fri Aug 05, 2005 11:55 am

Country: United Kingdom (uk)




Post Mon Apr 07, 2014 2:06 pm

design issues with SL CutPro

Hi all

I am having issues where when creating shapes, or re-sizing anything - text, graphics or jpeg images, they will only re-size by the inch square boxes, and nothing inbetween.

It doesn't happen in SL for Versaworks, or my old version, just 9.1 CutPro.

I'm guessing there is a setting in the programme which I have set/unset, but I cannot see it. Any help gratefully received.

Lorraine
<<

User avatar

5 Star Contributor

Posts: 2462

Joined: Mon Jan 07, 2002 1:00 am





Post Mon Apr 07, 2014 3:03 pm

Lorraine, do you have 'snap to grid' switched on?

Check under the options menu, then grid..
<<

User avatar

5 Star Contributor

Posts: 3558

Joined: Fri Aug 05, 2005 11:55 am

Country: United Kingdom (uk)




Post Mon Apr 07, 2014 4:38 pm

Brilliant Brian, that has stopped it! Now I can use it to design, been working in the other versions, been a real PITA!

Thank you

Lorraine
<<

User avatar

5 Star Contributor

Posts: 2462

Joined: Mon Jan 07, 2002 1:00 am





Post Mon Apr 07, 2014 5:03 pm

Ctrl W switches it on & off Lorraine, maybe you inadvertently did that. I hit it sometimes instead of S when saving.

Return to Signlab Software



Who is online

Registered users:
No registered users

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 48 users online ::
1 registered, 0 hidden and 47 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie