my invisible text
Categories
  • TIMELINE

Fonts not working after the Windows update

<<

1 Star Contributor

Posts: 48

Joined: Sun Apr 26, 2009 4:08 am





Post Fri Dec 14, 2012 4:17 am

Fonts not working after the Windows update

I don't know if anyone has experienced this or not, I just wanted to post this from another website.

We've taken several support calls today regarding an issue where PostScript fonts have stopped working within Flexi after last night's Windows update. We've heard reports that this is also happening to Corel users.

The Windows update affected 64bit operating systems from XP to 8. SAi is currently working toward a solution, but until we find one, we recommend against installing this latest Windows update. Learn more about the Windows update here: http://support.microsoft.com/kb/2753842.

If you have already installed the update and are having difficulty using Flexi, you can uninstall the update: http://windows.microsoft.com/en-US/w...move-an-update.
__________________
Steph Stamm
StephanieS@ThinkSAi.com
www.ThinkSAi.com
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 1269

Joined: Fri Nov 25, 2005 8:24 pm





Post Fri Dec 14, 2012 9:35 am

I've not had any trouble yet. This email arrived this morning from Letterhead Fonts:-

Windows Update Bug
December 12, 2012

Windows 7, Vista and XP users that installed the latest update from Microsoft on Tuesday, December 11th are reporting that Postscript OpenType fonts have disappeared from applications. This issue is not unique to LHF fonts, but affects all Postscript fonts installed.

The remedy is to set update settings to: "Check for updates but let me choose whether to download and install them" and then uninstall the update from yesterday by doing a system restore to an earlier point.

See this site for more information on how to configure your update settings.

Until Microsoft has discovered what the issue is, do not install any updates for Windows.
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 256

Joined: Mon Jun 27, 2005 6:25 pm





Post Fri Dec 14, 2012 9:57 am

Thanks for that Doug

Yes this happened to me yesterday with Corel /XP - they just disappeared.

Must have had automatic updates on as when I came in yesterday morning my PC had restarted itself.

Now to try the system restore.
<<

User avatar

5 Star Contributor

Posts: 2439

Joined: Mon Jan 07, 2002 1:00 am





Post Fri Dec 14, 2012 10:20 am

Signlab has the same issue also...

We Have been informed of a fonts issue in SignLab after recent Windows updates were installed.



R** W***** has released the following instructions to avoid the issue:





Windows update patch KB2753842 has disabled the use of Adobe Type 1 fonts (a) in Signlab.



To cure the issue until windows release a fix, you need to uninstall the patch.



For Windows7 & Vista users:

Go to Control Panel > Programs & Features > Installed Updates.

Locate the patch Security Update for Microsoft Windows (KB2753842) right click and Uninstall.

You will need to restart the PC for the changes to take effect.

The patch was released between the 11th and 13th Dec 2012.



For Windows XP users:

Go to Control Panel > Add or Remove Programs > Check the option at the top “Show Updates”

Locate the patch Security Update for Windows XP(KB2753842), click to select it and then click the Remove button.

You will need to restart the PC for the changes to take effect.

The patch was released between the 11th and 13th Dec 2012.
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 402

Joined: Tue Nov 05, 2002 2:14 am

Country: United Kingdom (uk)




Post Fri Dec 14, 2012 11:48 am

We did this yesterday and as we have auto updates activated

it re installed the bad updsate again it last night so we reomved again

you can turn auto updates off until this is fixed or just keep removing it daily

Return to Flexi Sign Software



Who is online

Registered users:
No registered users

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 91 users online ::
2 registered, 0 hidden and 89 guests
[based on past 5 minutes]

Most users ever online was
378 on Wed Oct 23, 2019 11:51 pm

Registered users:
No registered users

Copyright © 2000 - 2020 Robert Lambie