my invisible text

Search found 7 matches

Return to advanced search

Mon Feb 06, 2017 11:45 am

Forum: Roland Printers

Topic: Roland SP300v, Magenta is not printing, advice please?

Replies: 6

Views: 1761

Re: Roland SP300v, Magenta is not printing, advice please?

Hi Stafford

If I fail at the next stage a call out from yourselves was the next step

Ian

Mon Feb 06, 2017 11:11 am

Forum: Roland Printers

Topic: Roland SP300v, Magenta is not printing, advice please?

Replies: 6

Views: 1761

Re: Roland SP300v, Magenta is not printing, advice please?

Hello Stafford Thanks for the reply. I am in Gants Hill London so not too far from Harlow. I have sent the board off to be double checked in case i missed something . I also wondered about the long cable. If still have the problem when it comes back I may take you up on your kind offer. I will wait ...

Fri Feb 03, 2017 3:08 pm

Forum: Roland Printers

Topic: Roland SP300v, Magenta is not printing, advice please?

Replies: 6

Views: 1761

Roland SP300v, Magenta is not printing, advice please?

Hi All I have been getting quite good at replacing transistors once a year when they blow in my sp300v. But now i am stumped. I have only half of one head not working. The head is fine as when swapping cables it prints perfectly and the other head has one not printing I had the board repaired profes...

Thu Nov 27, 2014 11:02 am

Forum: Roland Printers

Topic: SP300 print head stopped working - help please?

Replies: 16

Views: 4302

fuses

I tried some remote fuses soldered on to the old ones first just in case it was only a fuse but the one connected to the bad transistor blew every time front power was turned on so that led me to the transistor being bad.

Ian

Thu Nov 27, 2014 11:00 am

Forum: Roland Printers

Topic: SP300 print head stopped working - help please?

Replies: 16

Views: 4302

Thats the same symptoms I had.
Transistor that is dead is marked with an arrow. Check with a meter all transistors and if one reads different to another with the same number it is dead. Also check if one of the tiny fuses has blown. Photo of removable fuses soldered on top of non removable ones.
Ian

Wed Nov 26, 2014 11:05 am

Forum: Roland Printers

Topic: SP300 print head stopped working - help please?

Replies: 16

Views: 4302

I had same problem and it was a fuse blowing on the main board due to a transistor dying. I bought a transistor from Digiprint and 2 removable fuse holders as my fuses were fixed. Found someone to solder in a new transistor and put the removable fuse holders on top of the blown fuses and hey presto ...

Sat Oct 18, 2014 10:32 pm

Forum: Roland Printers

Topic: Blown fuse on main board? Roland sp300v colour issue. Help?

Replies: 0

Views: 1392

Blown fuse on main board? Roland sp300v colour issue. Help?

Ok after all the help I got reading posts and u tube i replaced my black/ Cyan head on my sp300v all by myself and set it up working absolutely perfectly. But today some weeks later I did a print perfectly and then sent it again and to my horror no magenta/yellow. Tried pulling through ink and is co...

Return to advanced search



 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 29 users online ::
4 registered, 0 hidden and 25 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
Luke Culpin, Patrick Donaghey

Copyright © 2000 - 2019 Robert Lambie