my invisible text
Categories
  • TIMELINE

test for me please!

<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Wed Dec 08, 2004 12:28 pm

test for me please!

i have been told that in some areas around the globe the old domain is kicking in and taking folk to the new site server. but. from here i am still being took to the old server with the closed page & link.

would it be possible for folk to click this link https://www.uksignboards.com
and when you end up on the page hit "page refresh" then let me know if you get onto the site with active posts etc.

this way i get an idea of the progress its making. thank you :wink:
<<

User avatar

4 Star Contributor

Posts: 351

Joined: Sat Oct 02, 2004 10:24 pm





Post Wed Dec 08, 2004 12:38 pm

Rob,

have tried the link to original site and then refreshed - no different to before - still refers back to UKSB.net link.

Martin
<<

User avatar

4 Star Contributor

Posts: 444

Joined: Fri May 23, 2003 6:56 am





Post Wed Dec 08, 2004 12:40 pm

Tried the link, refreshed bought me back to here
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Wed Dec 08, 2004 12:54 pm

Hit the link, refreshed, no change.
<<

User avatar

1 Star Contributor

Posts: 43

Joined: Fri Nov 12, 2004 9:10 am





Post Wed Dec 08, 2004 12:56 pm

Hit the link

Brought me to here :D
<<

3 Star Contributor

Posts: 207

Joined: Sun Aug 24, 2003 7:04 pm





Post Wed Dec 08, 2004 1:16 pm

Rob

I'm now getting the full site on www.uksignboards.com

So the dns i use has been updated.

Dan
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 7043

Joined: Sat Dec 13, 2003 4:02 pm





Post Wed Dec 08, 2004 1:59 pm

every time i refresh by clicking on latest posts it logs me out.

i know when iam not wanted

chris
<<

User avatar

Premium Member
Premium Member

Posts: 433

Joined: Wed Dec 12, 2001 1:00 am





Post Wed Dec 08, 2004 2:54 pm

i keep getting logged out also........
<<

User avatar

5 Star Contributor

Posts: 587

Joined: Wed Jun 02, 2004 4:20 pm





Post Wed Dec 08, 2004 3:37 pm

Signboards

We get straight into www.uksignboards.com nor redirect message but dont lnow if its new or old server

REgards ADrian
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 4591

Joined: Tue Oct 15, 2002 9:18 am





Post Wed Dec 08, 2004 4:01 pm

worked fine for me
<<

5 Star Contributor

Posts: 3349

Joined: Thu Nov 27, 2003 10:29 am





Post Wed Dec 08, 2004 5:00 pm

Still not working here Robert :-? Have to go through the .net for it to work.

Cheers, Dewi
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Wed Dec 08, 2004 5:26 pm

I still get the link to come back here :D
<<

User avatar

2 Star Contributor

Posts: 147

Joined: Sat Aug 21, 2004 7:25 pm





Post Wed Dec 08, 2004 5:58 pm

Earlier in the day i was being thrown off all over the place, and having to log in repeatedly, gave up for a while and went off to do some work and now everything seams to be working just fine, including all links.
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Wed Dec 08, 2004 8:08 pm

thanks for all the feedback folks. i too was getting the errors and having to use the link on the holding page of the old server, but... just got home and logged in and everything is back to normal for me :P pheeewwww

anyway, i hope everyones getting slowly back to normal. they say it takes upto 48hrs in total.. so that makes it about 6am tommorrow for things to be completely back to normal, because it was about 5;30am yesterday morning we finished the server switch. so fingers crossed now. :wink:
<<

4 Star Contributor

Posts: 420

Joined: Mon Aug 23, 2004 3:06 pm





Post Wed Dec 08, 2004 8:55 pm

Yup all back to normal :dance2: :wave3: :dance2: :wave3: :dance2:

Good job Rob !!!

Mark
<<

User avatar

5 Star Contributor

Posts: 14354

Joined: Tue Sep 21, 2004 2:36 pm





Post Wed Dec 08, 2004 9:16 pm

Hi Rob
Keep having to log in anybody else having this problem?
Peter
<<

User avatar

5 Star Contributor

Posts: 3881

Joined: Tue Jul 15, 2003 7:44 pm





Post Wed Dec 08, 2004 9:25 pm

I noticed earlier that 'it' asked me to login even though my user name was in the online users list. Oooer, strange.
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Wed Dec 08, 2004 9:27 pm

i think its because it may not be activated in your area mate. are you visiting the site using uksb.net or can you now visit using uksignboards.com?
if you get the closed homepage with the link to uksb.net then the doamin isnt yet active were you are & that is the problem of it logging you out.
maybe try hitting the refresh button a few times on pages or clear out your cache files as they maybe looking at old pages.

hope this helps
<<

5 Star Contributor

Posts: 3349

Joined: Thu Nov 27, 2003 10:29 am





Post Wed Dec 08, 2004 9:42 pm

Well, the .com is working here :D I was starting to get withdrawls, that .net address gave me the eeby jeebies! :o

Great to see the new server online Robert, its certainly sped things up a little :D Look forward to seeing what you've got planned :D

Cheers, Dewi
<<

5 Star Contributor

Posts: 10422

Joined: Thu Sep 04, 2003 9:36 pm





Post Wed Dec 08, 2004 9:59 pm

it's really speedied up here rob!! :P but i could not get logged on at all last night, but it's been worth the wait.. good luck with the new server and hope it all goes well!! :P :wink: you must be looking a bit like this tonight rob :sleep: :sleep: :sleep:

nik
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Wed Dec 08, 2004 10:14 pm

I must be at the bottom of the list, still have to use .net :D Hope Im not this low down on Santas list, he might forget me or run out of time :o

:dance4:
<<

User avatar

Premium Member
Premium Member

Posts: 433

Joined: Wed Dec 12, 2001 1:00 am





Post Thu Dec 09, 2004 9:22 am

Well i am still on .net it seems to be moving from North to South
maybe by later today Dorset will be on the new server..............
<<

User avatar

5 Star Contributor

Posts: 1119

Joined: Thu Dec 18, 2003 5:30 pm





Post Thu Dec 09, 2004 9:27 am

Everything A OK in sunny funny falmouth


Paul R(Mackerelbus Design)
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 2148

Joined: Wed Jan 14, 2004 6:29 pm





Post Thu Dec 09, 2004 9:40 am

Still at .net here at the Essex - Cambridge border
Alan
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Thu Dec 09, 2004 10:17 am

Im still at .net this morning aswell :D
<<

5 Star Contributor

Posts: 1168

Joined: Sun Aug 03, 2003 10:55 am





Post Thu Dec 09, 2004 10:25 am

Wow it's faster than a fast thing going very fast in a fast place

well done Rob you earn't your Breazer tonight :D
<<

User avatar

2 Star Contributor

Posts: 134

Joined: Thu May 15, 2003 10:17 am





Post Thu Dec 09, 2004 10:56 am

i think its because it may not be activated in your area mate


This is a new one to me. :-?
Surely once a server has been activated it should be accessable to all?

I would suspect it is compatibility issues between operating systems on servers. Some transferred files would need their property modes set again to read/write (chmod 777) etc.

I myself can only access the threads through the 'latest posts' but not via the normal menu. Keep having to log-in every time too.

Changing server isn't always easy and takes time, patience and a lot of coffee! :)
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Thu Dec 09, 2004 11:36 am

hi jsk your right mate its not easy, this is about our 6th server change now, but this time we shouldnt need to move again. we got the mother ship! :lol1:

my home comp is running brill and the domain has obviously kicked in, but less than a mile away at work, im still on old .net.
very frustrating as its suppossed to last no longer than 48hrs :-?
at least its getting there now i suppose, even if a bitter slower than first thought :wink:
<<

5 Star Contributor

Posts: 3349

Joined: Thu Nov 27, 2003 10:29 am





Post Thu Dec 09, 2004 12:29 pm

JSK wrote:Some transferred files would need their property modes set again to read/write (chmod 777) etc.


Ewwww Unix, lots of codes that only make sense to college professors :lol1: Only joking, haven't a clue what I'm on about as usual :wink:

At least everything is up and running again though, and blimey, its quick!

Cheers, Dewi
<<

User avatar

Premium Member
Premium Member

Posts: 433

Joined: Wed Dec 12, 2001 1:00 am





Post Thu Dec 09, 2004 1:00 pm

(hot) now up and running..............................
<<

User avatar

Premium Member
Premium Member

Posts: 6584

Joined: Tue Nov 05, 2002 11:19 pm





Post Thu Dec 09, 2004 1:02 pm

Still on .net.

And the auto log-in doesn't work. I have to enter user name and password every time.
<<

3 Star Contributor

Posts: 207

Joined: Sun Aug 24, 2003 7:04 pm





Post Thu Dec 09, 2004 1:33 pm

John

Your auto logging won't work on uksb.net as the cookie is set for uksignboards.com

I was getting on the new server but now i'm back on the .net seems as if not all the dns servers around the globe have updated yet.

Dan
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Thu Dec 09, 2004 1:37 pm

still .net here
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 7043

Joined: Sat Dec 13, 2003 4:02 pm





Post Thu Dec 09, 2004 1:45 pm

still .net on bt connect & logon probs but expect it will get round to the westcountry some day

chris
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 941

Joined: Wed Jul 09, 2003 11:01 am





Post Thu Dec 09, 2004 4:40 pm

:P Normal service has been resumed here in Tamworth, Staffs.

No more .net ...........bad bad .net.........it just was'nt the same
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Thu Dec 09, 2004 5:28 pm

Doo do doo do....

well into the twilight zone, with no sign of normality on the horizon :wink:
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 2148

Joined: Wed Jan 14, 2004 6:29 pm





Post Thu Dec 09, 2004 5:33 pm

Back to normal at the Essex - Cambridge border
Alan
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Thu Dec 09, 2004 6:11 pm

ahh good, its now kicked in here at work too... took its time :-? :wink:
<<

2 Star Contributor

Posts: 198

Joined: Mon Apr 22, 2002 1:00 am





Post Thu Dec 09, 2004 8:08 pm

Hi all, little techy explanation.

Because there are so many web addresses each time you type one in if it's www.google.com www.uksignboards.com or even www.microsoft.com you're computer has to find out where it needs to send the request for that page.

The people that provide your internet connection provide a service to your computer to resolve the name into an address that the computer can use (an IP address)

If every time you asked for a site the request had to be passed directly to the server that has the lists of all the names on it would cost the ISP a lot of money for them to have enough capacity for all that traffic, so they keep a copy of the records that people ask for so that if it's needed again by any of thier customers they already have it. This makes it faster for you, and cheaper for them.

Each site has a central record that has the list of where the names that are part of that site resolve to, and that record also contains the maxinum length of time that it should be kept localy for (since some records change more often than others so for some purposes you need to shorten this time) So when your ISP's server requests a copy of the list it notes down the time that it got it, and when the amount of time has passed it deletes that record from it's local storage.

The reason that it varies so much from one persons computer to the next how long it can take is because some ISP's have more than one layer of this request passing, for example there might be a server that does name resolution for your local area, and all of the local ones join up and are feed by a main one that your ISP owns. In addition your ISP might then be passing the requests to yet another server again and so on allong the chain untill eventually the request reaches either someone who knows the answer, or reaches the end of the chain.

The general length of time that records are set to be cached for (held as a local copy by a server) is about 12 hours, and the length of time it takes for a change to reach you all depends on how many links there are between you and the server, and when each of the links in that chain will expire the copy they are holding and ask the next server along for a new copy.

Some people will by chance get a new one almost imediatly, and others can take a lot longer. 48 hrs, is generally a number that's wheeled out to say how long it's going to take for this process to take, but as always there is a probability that you'll get the thick end of the wedge and not see the changes come through for a length of time longer than that.

But the longer you've had to wait the better the chance that it'll be sorted soon :-)

Just thought you might be interested to know what was happening, if not I hope you didn't read all that in the hope that I would say something interesting ;-)
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 7043

Joined: Sat Dec 13, 2003 4:02 pm





Post Thu Dec 09, 2004 9:04 pm

rob knew that really :wink: tis proper down here thank ye

chris
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Fri Dec 10, 2004 10:00 am

Thanks for that d-Ark A.

Lucky me still has the thick end of the wedge :cry:
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Mon Dec 13, 2004 12:48 pm

Rob/d-ark angel I'm still on the cursed .net here is it possible there is something my end preventing the update?
<<

User avatar

2 Star Contributor

Posts: 125

Joined: Wed Jul 07, 2004 8:28 am

Country: Ireland (ie)




Post Mon Dec 13, 2004 3:40 pm

I onder if anyone has the same problem as me. When I'm in a forum, and have finished reading a post, when I click the " back" button on the browser, The whole thing disappears bringing me back to my desktop. This only happens on the sign boards, every other site works fine
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Mon Dec 13, 2004 9:58 pm

Orville wrote:I onder if anyone has the same problem as me. When I'm in a forum, and have finished reading a post, when I click the " back" button on the browser, The whole thing disappears bringing me back to my desktop. This only happens on the sign boards, every other site works fine


ive never had this problem mate... could it be history/cache problem? i dont know, ill ask, but its a new one on me.

pete, are you still getting old login page from olde server mate?

anyone else getting errors since server change, please say, it gives me somthing to go on as we are working on the site again tommorrow night.

thanks in advance :D
<<

User avatar

5 Star Contributor

Posts: 14354

Joined: Tue Sep 21, 2004 2:36 pm





Post Mon Dec 13, 2004 10:32 pm

still got .net had .com lost it.
Peter
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Mon Dec 13, 2004 10:56 pm

hi peter
ive heard that a few times now mate, it even happend to me at work. it does come back though.
strange thing is... the old server should have closed down by now?
infact, it was due to close last wednesday? :-?
i think i better give them a call... :wink:

anyway... hope the .com kickcs back in for you mate.
<<

User avatar

5 Star Contributor

Posts: 8043

Joined: Tue Oct 28, 2003 1:22 am





Post Mon Dec 13, 2004 11:41 pm

Ever since last week, sometimes I get the redirect message
while other times I get the regular site.
it's confusing, but I can deal with it.
Love....jill
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Tue Dec 14, 2004 10:10 am

Hi Rob, yep I'm still having to redirect to the .net site.

Hope it sorts itself soon. :(
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Tue Dec 14, 2004 12:19 pm

:P :P :P :P :P :P :P :P :P :P :P :P :P :P
Thank the lord, I'm back in the Kingdom of .COM
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Tue Dec 14, 2004 12:42 pm

Welcome home Pete .... we knew one day in the not so far future you would return to the boosom of our hearts :o

Carrie ... being a drama princess!!
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Tue Dec 14, 2004 12:53 pm

thankie koindly yor royal eyenesship (doff cap, tugs fetlock an' all that malarky)

Pete...being a ham am-dram type personage :wink:
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Tue Dec 14, 2004 1:00 pm

:lol1: :lol1: great mate... hoepfully any others with the .net prob will be sorted too :wink:
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 941

Joined: Wed Jul 09, 2003 11:01 am





Post Tue Dec 14, 2004 1:22 pm

This has to be one of the best threads ever........the drama, suspense, would the evil .net get away with it's cunning plan or would super agent .com come to the rescue and save Robs bacon / breezer.

With the final twist of Pete and would he finally be able to reach the land of.com or be stuck forever in the twilight zone of .net

Cannot wait for the Jonathan Woss weview.

:D :D :D :D
<<

User avatar

4 Star Contributor

Posts: 484

Joined: Thu Oct 23, 2003 9:57 am





Post Tue Dec 14, 2004 1:27 pm

I hope the syndication deal is up to scratch, then I can just watch the royalties roll in :cool:
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Tue Dec 14, 2004 2:11 pm

Jobe wrote:This has to be one of the best threads ever........the drama, suspense, would the evil .net get away with it's cunning plan or would super agent .com come to the rescue and save Robs bacon / breezer.

With the final twist of Pete and would he finally be able to reach the land of.com or be stuck forever in the twilight zone of .net

Cannot wait for the Jonathan Woss weview.

:D :D :D :D



jobe definately becoming a board addict, first signs of losing his mind is showing :wink: :lol1:

my name is jobe and ive been addicted to the boards for 6 months now,
ive given up the will to work, my job is on the line. my online access is clocking up a fortune on my credit cards to feed my addiction. :lol1: :lol1: :lol1: sorry mate... at least your not online till 3am like me :o

see you at the next meet :wink:
<<

3 Star Contributor

Posts: 207

Joined: Sun Aug 24, 2003 7:04 pm





Post Tue Dec 14, 2004 2:35 pm

A cure for some.

When i try to go to http://www.uksignboards.co.uk i get the redirect page

but when i try https://www.uksignboards.com i get the new server.

Rob have you changed the DNS for .co.uk?

All the best



Dan
<<

User avatar

Silver Member
Silver Member

Posts: 1508

Joined: Tue Oct 19, 2004 9:36 am





Post Tue Dec 14, 2004 2:41 pm

I'm still having problems with the signdoards.com
If I connect via my payg dialup I get the site but if I connect via my freedial connection I get the redirect page.
Checked with my isp as I thought it may be at my end and he's looked it up and said the name servers and the MX records are a bit mixed up, but that it looked like it was being worked on as the nameservers had been renewed on the 12th.

Steve
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 941

Joined: Wed Jul 09, 2003 11:01 am





Post Tue Dec 14, 2004 3:30 pm

Just been testing the water Rob and now I have a identified a fair amount of crazies on the boards that I'm starting to feel at home.

Just for the record Debee is still on the .net but then again she is kicking back in France and reading every post I make as my email will bear out.
:P :P
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Tue Dec 14, 2004 4:58 pm

:lol1: Yep Jobes been bit by the uksb nutty bug!!! ..... Dewi I told you not to bite him :wink:

Carrie ... I will be the last sane one standing!!! :P
<<

5 Star Contributor

Posts: 3349

Joined: Thu Nov 27, 2003 10:29 am





Post Tue Dec 14, 2004 5:03 pm

Carrie wrote:I will be the last sane one standing!!! :P


Yep, standing in the corner with the straight jacket on :lol1:

Jobe, we're really not that nutty, I'm actually quite sensible! Its that Carrie you have to watch out for! Word of warning.... don't leave any carrots out for the reindeer this year! :-?

Cheers, Dewi
<<

User avatar

5 Star Contributor

Posts: 4630

Joined: Thu Mar 20, 2003 12:10 pm





Post Tue Dec 14, 2004 5:10 pm

:lol1: His carrots are safe around me its a donkey that eats butterflies he needs to watch out for :o You can leave the carrot out Jobe, not really into raw unless its grated, I prefer steamed!!

Carrie :D
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 941

Joined: Wed Jul 09, 2003 11:01 am





Post Tue Dec 14, 2004 5:22 pm

I was going to reply to both of you Carrie n Dewi but thought better of it as Rob would have been proven right, addicted me never.

" Hello reception, cancel all calls I'm busy for the rest of the week"

So there you go, I have not replied and so not addicted. :o
<<

5 Star Contributor

Posts: 3349

Joined: Thu Nov 27, 2003 10:29 am





Post Tue Dec 14, 2004 5:24 pm

Wise move, its the replies that get you mate! (grab)

Carrie n Dewi? Nah, Puss & Donkey! :lol1: Still have to find a nominee for Shrek though :-?

Cheers, Dewi
<<

User avatar

5 Star Contributor

Posts: 14354

Joined: Tue Sep 21, 2004 2:36 pm





Post Tue Dec 14, 2004 9:51 pm

Just realised not only am I still .net, but all the signature quotes have gone walkabout!
Peter
<<

User avatar

5 Star Contributor

Posts: 1965

Joined: Mon Mar 17, 2003 12:54 am





Post Tue Dec 14, 2004 10:52 pm

Yep I'm going around in circles, I can only log on by clicking the last 24 hours doodah dangler. :( :-? :o
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Tue Dec 14, 2004 11:13 pm

i think it maybe to do with the .co.uk still pointing at the old server. the thing is. the old server should have closed down by now!
anyway. ive emailed them telling them im not renewing with them so they should take it off air. ill also have the .co.uk re-pointed to .com

boy is this the slowest/roughest server change to date :-?
anyway... im sure the new stuff will make everyone happy once its all done.
slugging my guts out in the background here :lol1: :lol1:
<<

User avatar

Trade Supplier
Trade Supplier

Posts: 941

Joined: Wed Jul 09, 2003 11:01 am





Post Wed Dec 15, 2004 3:24 am

If I knew how the quote thingy worked then it would be here.

Rob you said "see you at the next meet"

Whoa hang on a mo, firstly three things.

1. when

2. where

3. will alcohol be available in mind numbingly quantities.
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Wed Dec 15, 2004 3:53 am

your online, im online.. its late,,, we ARE addicts :o
<<

User avatar

5 Star Contributor

Posts: 1965

Joined: Mon Mar 17, 2003 12:54 am





Post Wed Dec 15, 2004 10:17 pm

Rob, another problem I have is that I can't see any pictures anymore, the avatars are ok but any attached pics have dissapeared into cyberspace!

:o :( :cry:
<<

User avatar

*****
*****

Posts: 27088

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Thu Dec 16, 2004 12:58 am

hi mike
i could be wrong...
but im pretty sure you can't be logged in when veiwing posts with images mate.
try logging in and then go to "show us your stuff" forum and see if it has helped any...

let me know if iits still not working?

cheers mate :D
<<

5 Star Contributor

Posts: 1051

Joined: Fri Aug 30, 2002 10:56 am





Post Thu Dec 16, 2004 10:20 am

That's what i found.. took ages to work out i wasn't logged on!!
When will we be able to stay logged on Rob, keep forgetting to log on, getting to be a pain

Cheers

Simon

Return to Say Hello & Off Topic Chat



Who is online

Registered users:
Iain Pearson

cron

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 66 users online ::
3 registered, 0 hidden and 63 guests
[based on past 5 minutes]

Most users ever online was
378 on Wed Oct 23, 2019 11:51 pm

Registered users:
Iain Pearson

Copyright © 2000 - 2020 Robert Lambie