my invisible text
Categories
  • TIMELINE

does this happen to anyone else in signlab?

<<

3 Star Contributor

Posts: 232

Joined: Thu Apr 22, 2004 4:23 pm





Post Fri Aug 06, 2004 10:18 am

does this happen to anyone else in signlab?

Hi all,
Running Spandex thermal edition of Signlab V6, tried to do a simple thing with it yesterday, Had a yellow background, two white letters, applied a black outline the letters then inlay welded the letters over the outline then the same with the outline over the yellow background. Every time i inlay welded the letters to the outline one of the letters disappeared then when welding the outline over the yellow background Signlab crashed. Tried loads of different approaches gave up in the end and did it in Corel.
Beginning to loose faith with Signlab rapidly.

Dave
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 2148

Joined: Wed Jan 14, 2004 6:29 pm





Post Fri Aug 06, 2004 4:22 pm

Came across this the other day (may not be your problem though) Using some postscript fonts and probably some VEF ones which were conversions. When applying shadow, with or without outline part/s of the shadow will drop off - convert letters to curves and with node edit reverse the path direction of offending letter and those nearest. E6 and E7 users should see shadow redraw properly if still in replay list.
Alan
<<

User avatar

*****
*****

Posts: 27233

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Fri Aug 06, 2004 8:10 pm

although all our comps run signlab i havent been using it in ages, im on the tools too much just now. out fitting vans etc...
anyway.. im sure this si something i would get way back when i was starting out on signlab.. for the life of me i cant remember what i did wrong. :-? "great help rob" i hear you say :lol1:
could it be the type of weld you have chosen?
the colour properties before welding... arghh this is frustrating, my memory is bad..

im guessing you know if you weld white it discards that layer?

if your doing a layer weld... i give up on this one.. ide need to be doing it on the screen.. im very good at sorting this like this, but ask me to tell you how i got there? :o :o

maybe if andrew (vectorwise) is on later, he will be able to help.. hes working on signlab 8 hours a day at the mo.. :wink:
<<

5 Star Contributor

Posts: 618

Joined: Mon Mar 24, 2003 10:28 pm





Post Fri Aug 06, 2004 10:59 pm

Re: AAAAARRGGGG B****y Signlab !!!!!

racer132 wrote:
Beginning to loose faith with Signlab rapidly.


Welcome to the club :D
Listen cadlink, he did in ***corel*** !!!!!!
<<

Trade Supplier
Trade Supplier

Posts: 39

Joined: Wed Apr 28, 2004 10:23 am





Post Mon Aug 16, 2004 12:49 pm

Hello Dave,

Can you go to the About box in Signlab and tell me what the Signlab version, revision and build numbers are.

Its sounds as though Spandex have sent you an old build.

Also didnt you buy this very recently, because I though you would have got Signlab version 7.

Also can you send me the file davee@cadlink.com.

Best regards

-David Evans
Cadlink
<<

User avatar

2 Star Contributor

Posts: 178

Joined: Mon Feb 24, 2003 5:11 pm

Country: United Kingdom (uk)




Post Mon Aug 16, 2004 1:32 pm

Join the "I HATE E6" club - more members on the floor than a sex change clinic
<<

User avatar

5 Star Contributor

Posts: 1205

Joined: Tue Oct 28, 2003 3:07 pm





Post Tue Aug 17, 2004 5:30 pm

Tryin to figure out what you were doin.
You inlay welded the white letters over the outline giving you a black outline and white letters? Then you took this onto the yellow and inlay welded the letters and outline to the yellow background.
This as far as I can see gives you seperate yellow,black and white.
I did this and had no problems at all with my version I downloaded the update Revision 16 I am on.
I have had the problem with the VEF fonts mentioned above but haven't tried this solution yet I just choose another font at the time as it wasn't critical.

Goop
<<

User avatar

2 Star Contributor

Posts: 178

Joined: Mon Feb 24, 2003 5:11 pm

Country: United Kingdom (uk)




Post Wed Aug 18, 2004 9:38 am

Forbie wrote:I downloaded the update Revision 16


Revision 16? - That speaks volumes. Many thanks to all the unpaid, (and now probably hairless), Beta Testers from all of us here at Cadlink

Col

Return to Signlab Software



Who is online

Registered users:
No registered users

cron

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 101 users online ::
2 registered, 0 hidden and 99 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie