my invisible text
Categories
  • TIMELINE

Print quality issue using a high resolution image.. help please?

<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Sun Jul 07, 2019 10:10 am

Print quality issue using a high resolution image.. help please?

Hi all, could do with some advice please!

The first photo (hopefully in order) shows vertical banding as the print is coming out of the printer.. I aborted this print and put it down to poss too much heat but mainly too much vacuum on the platen, causing high and low spots, this was on a std 10pass print quality using a very high quality composite image.

I decided that as this print is going above my printer on the wall I’ll up the quality so, increased to a 16pass print and lowered the vacuum which cured the vertical banding, however, as you can see on the left half of the print is some fine banding, does anyone know what’s causing this?

It printed fine to begin with only banding 2/3rd in, there’s a lot of effects going on in the composite photo so I don’t know if it’s struggling with the lighting? Higher ink load perhaps?

I have 12mtrs to print for the same , very good customer who built this bike so want to get it bang on! The other print is much lighter in colours but still...

L26500 onto Metamark artisan s/a wallpaper!!

any advice welcomed!

IMG_9995.JPG
IMG_9994.JPG
IMG_9993.JPG
IMG_9992.JPG
IMG_9990.JPG
<<

Iain Pearson

User avatar

Premium Member
Premium Member

Posts: 405

Joined: Fri Jan 23, 2015 7:24 am

Country: United Kingdom (uk)




Post Sun Jul 07, 2019 11:16 am

Re: Print quality on hi res image.. help!

Have you tried printing same image onto a S/A vinyl ?
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Sun Jul 07, 2019 12:26 pm

Re: Print quality on hi res image.. help!

Iain Pearson wrote:Have you tried printing same image onto a S/A vinyl ?

No. Not as yet Iain,
<<

Robert Lambie

User avatar

*****
*****

Posts: 27278

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Sun Jul 07, 2019 4:29 pm

Re: Print quality on hi res image.. help!

As Ian has said, you need to try printing this onto a vinyl you already use and know it prints 100%
if the prints on the vinyl are perfect, you know its not the machine and is down to the media used.

if it is the media being used... you may have the wrong profile!
I would imagine metamark will have the profile required for your machine combined with their media, to download on their website.
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Sun Jul 07, 2019 10:58 pm

Re: Print quality issue using a high resolution image.. help please?

Thanks Rob, will try that tomorrow ;-)
<<

Colin Crabb

5 Star Contributor

Posts: 569

Joined: Tue Feb 14, 2012 4:50 pm





Post Mon Jul 08, 2019 9:29 am

Re: Print quality issue using a high resolution image.. help please?

Also run a print quality check plot, make sure everything is firing correctly.
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Mon Jul 08, 2019 12:58 pm

Re: Print quality issue using a high resolution image.. help please?

I’ve now printed the exact same file - both on same standard glossy HP profile, the banding only occurs on the vinyl print in the last 10%..

Both KY heads are way way over their warranty / usage and ordinarily print fine, do you think changing them will make the difference?


IMG_0027.JPG
IMG_0026.JPG
IMG_0025.JPG
<<

Colin Crabb

5 Star Contributor

Posts: 569

Joined: Tue Feb 14, 2012 4:50 pm





Post Mon Jul 08, 2019 1:12 pm

Re: Print quality issue using a high resolution image.. help please?

Run head plot test print, and see how that looks before swapping them out
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Mon Jul 08, 2019 1:23 pm

Re: Print quality issue using a high resolution image.. help please?

Colin Crabb wrote:Run head plot test print, and see how that looks before swapping them out

Will run it shortly and post here. Thanks
<<

Mark Oughton

1 Star Contributor

Posts: 15

Joined: Sun Jun 24, 2007 7:57 pm





Post Mon Jul 08, 2019 1:33 pm

Re: Print quality issue using a high resolution image.. help please?

Hi

We had exactly the same thing with a job we printed a couple of years ago. Same printer, same material. We needed two rolls for the job and one was much better than the other. In the end we got it printed on a 360. Still wasn't perfect but good enough.

Hope this helps

Mark
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Mon Jul 08, 2019 1:51 pm

Print quality issue using a high resolution image.. help please?

Ok, so I think it’s time the black head were swapped out, I’ll do a couple of cleans first check..
IMG_0037.JPG
IMG_0036.JPG
IMG_0035.JPG
<<

Hugh Potter

User avatar

Premium Member
Premium Member

Posts: 8507

Joined: Fri Jun 17, 2005 10:43 am

Country: United Kingdom (uk)




Post Mon Jul 08, 2019 2:13 pm

Re: Print quality issue using a high resolution image.. help please?

Yup, will swap out No.3, head 4 seems good bar two tiny specs missing ..

Head 6 magenta looks iffy on the solid colour but perfect on the grids, it’s OOW so I’ll prob change that too, would you agree?
<<

Colin Crabb

5 Star Contributor

Posts: 569

Joined: Tue Feb 14, 2012 4:50 pm





Post Mon Jul 08, 2019 2:17 pm

Re: Print quality issue using a high resolution image.. help please?

Yup, you got an issue there with the black head Those lines in the magenta will not help either :sad:


Metamark artisan wallart media is good - should have no issues with print quality, this was printed a year or so ago and hangs on our workshop wall - solid..solids :lol:
Attachments
IMG_1496.jpg

Return to HP Printers



Who is online

Registered users:
No registered users

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 47 users online ::
2 registered, 0 hidden and 45 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie