my invisible text
Categories
  • TIMELINE

Graphtec FC7000MK2-160 not reaching second registration mark

<<

Peter Johnson

User avatar

Premium Member
Premium Member

Posts: 143

Joined: Mon Nov 16, 2015 5:19 pm

Country: United Kingdom (uk)




Post Tue Nov 27, 2018 1:31 pm

Graphtec FC7000MK2-160 not reaching second registration mark

Hi all.

Just wondering if anyone has any ideas for me to try.

I am trying to contour cut a large design I have printed. I have literally cut thousands of designs/stickers, but this is the first time I have ever encountered the problem I am currently having.

I have placed the print into the cutter in the correct orientation in relation to the cutting software. There is enough spare vinyl around the whole print/registration marks.

I set the blade/ARMS carrier in the correct position and then send the cut job to the cutter. It reads the first registration mark correctly and then travels across to the left to read the second registration mark. The problem is, it stops about 1cm short of reaching the mark and then fails to read it and says there is a scan error.

The print is loaded correctly. I have measured the distance from the right and left hand marks and then compared them to the marks in the actual drawing in Corel and they are exactly the same to within at lease 0.4mm.

I have moved the print further to the left on the cutter and tried again, but the same thing happens. I have checked the media size in comparison to the job size and there is more than enough room for it to be able to reach the 2nd mark, but it just doesn't.

Anyone have any weird/insightful suggestions that I could try before I reprint and laminate the whole thing again?

Thanks in advance,

Pete J.


[EDIT]

Forget it. I have just tried to cut 3 different sets of standard stickers that we have done in the past and exactly the same thing has happened with them. Much smaller designs, but the ARMS is not quite reaching the registration marks and then failing to scan properly.

I suspect someone has inadvertently changed some basic setting in a menu they shouldn't have been in.

Lets hope it's an obvious change I can spot quickly.


[EDIT to my EDIT]

After having reset the cutter and the software on my cutting PC, I installed the cutter to one of my other machines with exactly the same results. Chances of 2 individual PC's having exactly the same problem was quite slim, so I put it down to definitely being the cutter. Tried almost every variation to the current settings with no positive results.

Decided to remove the optical eye and give it a clean. Removed it from the cutter and there was a thin piece of vinyl running diagonally across the opening of the scan area. Removed offending piece of vinyl, reset cutter and tried again.

All now okay (apart from the several hours it's taken me to figure out what was going on). Still, all's well that ends well.
<<

Chris Wool

User avatar

5 Star Contributor

Posts: 6961

Joined: Sat Dec 13, 2003 4:02 pm





Post Wed Nov 28, 2018 12:12 am

Re: Graphtec FC7000MK2-160 not reaching second registration mark

there is a hidden setting within arms that you set the distance between the marks.
this is used as a quick find as it travels at full speed to within 25mm of the mark then searches for it.
i use it on a repetition job which speeds up the reg a lot.
or
does the machine report the correct media width when setup completed.

Return to Graphtec Cutters



Who is online

Registered users:
No registered users

cron

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 57 users online ::
2 registered, 0 hidden and 55 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2018 Robert Lambie