my invisible text
Categories
  • TIMELINE

Help Graphtec Ce6000-60 pull media from rollers

<<

John McCormick

User avatar

1 Star Contributor

Posts: 72

Joined: Wed Nov 28, 2012 5:15 pm





Post Mon Mar 03, 2014 8:29 pm

Help Graphtec Ce6000-60 pull media from rollers

Can anybody please help an idiot? I have loaded the vinyl, the machine is all good to go, I press cut on the PC the cutter comes to life and starts cutting, but pulls the media off the rear rollers the alarm goes off and the machine stops :-? (happens when using cutting master or Flexi) What am I doing wrong??? I have reduced the acceleration and that hasn't helped.

I'm sure I'm being completely stupid and have over looked something simple :oops:

Any suggestion?

Many thanks in advance

John
<<

John O'Sullivan

User avatar

4 Star Contributor

Posts: 355

Joined: Mon Jun 29, 2009 1:57 pm





Post Mon Mar 03, 2014 9:39 pm

john,what do you meam by it pulls the media off the rear rollers??what does it say on the screen when it stops??sounds like the no media sensor at the rear is been exposed.are you unrolling enough media for the job or is the machine trying to pull from the roll?
<<

Paul Seeley

1 Star Contributor

Posts: 90

Joined: Sat Oct 08, 2011 6:38 pm





Post Mon Mar 03, 2014 11:01 pm

Hi John - have you pulled some slack from the roll? It sounds like the cutter is snatching the media :-?
<<

Vic Adair

User avatar

3 Star Contributor

Posts: 242

Joined: Wed Oct 10, 2001 1:00 am





Post Tue Mar 04, 2014 10:41 am

This happens when the roll is too heavy and the machine is pulling it through.

Like Paul and john said, pull off some slack at the back of the machine, a little more than what you need and slow the machine down a little.

Most machine have speeds far greater than what you need. My machine is turned down to 35% and thats more than enough.

Can't understand why these machine have such high speed settings unless your doing millions of lines across the page.
<<

John McCormick

User avatar

1 Star Contributor

Posts: 72

Joined: Wed Nov 28, 2012 5:15 pm





Post Tue Mar 04, 2014 11:19 am

Thanks John, Paul & Vic

I think the problem was that I was pulling the roll to taught (thought that what I was shown at Graphtec :oops: ) anyway this morning I gave the roll some slack and reduced the speed, so thank you for the advice and help :lol1:
<<

Ewan Chrystal

User avatar

5 Star Contributor

Posts: 891

Joined: Mon Nov 19, 2012 7:00 pm

Country: United Kingdom (uk)




Post Tue Mar 04, 2014 5:17 pm

Thats a good tip. I never give myself slack. Going to start now
<<

Kevin Busby

User avatar

4 Star Contributor

Posts: 366

Joined: Mon Dec 31, 2012 1:02 pm

Country: United Kingdom (uk)




Post Sun Mar 09, 2014 12:01 am

I always creat a loop of vinyl between the last roller and machine hanging down to the floor, this will be enough for most jobs if it's a bigger job just roll the vinyl on a bit when getting low.

Kev

Return to Graphtec Cutters



Who is online

Registered users:
Robert Lambie

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 69 users online ::
3 registered, 0 hidden and 66 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
Robert Lambie

Copyright © 2000 - 2019 Robert Lambie