my invisible text
Categories
  • TIMELINE

Why has SL9 not installed correctly? Any advice please?

<<
User avatar

5 Star Contributor

Posts: 3558

Joined: Fri Aug 05, 2005 11:55 am

Country: United Kingdom (uk)




Post Tue Sep 13, 2011 8:58 pm

Why has SL9 not installed correctly? Any advice please?

As per title, I have installed Signlab twice this evening, and VPM doesnt appear to be anywhere, so I cannot even proceed to stage 2-printer installation! I am becoming so frustrated, I have enough problems without wasting more hours.
If anyone has any ideas please can you share them!

Thanks, a totally knackered Lorraine
<<

Dave Hurst

User avatar

Posts: 8

Joined: Sun Jun 05, 2011 3:03 pm





Post Tue Sep 13, 2011 9:46 pm

Sign lab installation issue

Hi Lorraine if you give me a call I can explain what is happening it's not a problem my home no is at the Dog, Dave
<<

Brian Hays

User avatar

5 Star Contributor

Posts: 2476

Joined: Mon Jan 07, 2002 1:00 am





Post Tue Sep 13, 2011 10:15 pm

Lorraine you bought Signlab for VersaWorks, it uses your existing RIP not the Signlab one?
<<
User avatar

5 Star Contributor

Posts: 3558

Joined: Fri Aug 05, 2005 11:55 am

Country: United Kingdom (uk)




Post Tue Sep 13, 2011 10:56 pm

Hi Brian, thanks, Dave left a message at the pub, with words to the same effect. It's just that the manual tells you to install the printer from VPM, so was looking for it. Spent HOURS fretting, why can't instructions be clear?
I was going to install the printer on the work (main) computer rather than installing SL on the Versaworks printer, as this one is not on the net, and apparently I need SP 3 to install SL on it, don't know how to do this when not on the net.
The work computer is not loading /automatically installing the Versacamm, and I don't have the installation software, so kind of up a creek without a paddle, whichever way I go.....unless someone knows differently, of course!

Lorraine
<<

Chris Wool

User avatar

L-Gold Member
L-Gold Member

Posts: 7020

Joined: Sat Dec 13, 2003 4:02 pm





Post Tue Sep 13, 2011 11:08 pm

I need SP 3 to install SL on it, don't know how to do this when not on the net.


download sp3 saving to disk then copy to cd to copy on to the other computer. then run it

chris
<<
User avatar

5 Star Contributor

Posts: 3558

Joined: Fri Aug 05, 2005 11:55 am

Country: United Kingdom (uk)




Post Thu Sep 15, 2011 4:40 pm

Thanks Chris. I ended up downloading Versaworks onto the main computer, plugged the Versacamm into same computer, couple of tweeks, and hey presto! Printing and cutting like a dream. I am chuffed to bits with how quickly the printer is working, and how easy it is printing to Versaworks. Thanks for the advice from all of you who helped.

Lorraine

Return to Signlab Software



Who is online

Registered users:
No registered users

cron

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 53 users online ::
3 registered, 0 hidden and 50 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie