my invisible text
Categories
  • TIMELINE

How can i imrove the tracking on my graphtec CE5000-120

<<

5 Star Contributor

Posts: 639

Joined: Wed Jun 03, 2009 11:03 pm





Post Sat Aug 01, 2009 6:25 pm

How can i imrove the tracking on my graphtec CE5000-120

Hi
i have been using a graphtec CE5000-120 for around a month now. I seem to be getting on ok but i've noticed that sometimes the cut is slightly off at certain points by a minute amount resulting in a slight imperfection in text and shapes.

There will be one small point particularly on curved objects where it appears as though the cut has not quite met up ever so slightly leaving a tiny little nodule of vinyl externally on the shape or maybe a small indent.

It's a very small imperfection but it seems to bother me as i am a perfectionist and i have been trimming things by hand after cutting.

Does anyone have any advice on what the problem could be.

There is nothing on the blade such as dirt, i am also pre-feeding the vinyl before i cut.

Any advice would be much appreciated

cheers

Liam
<<

User avatar

5 Star Contributor

Posts: 6240

Joined: Thu Apr 21, 2005 11:19 pm





Post Sat Aug 01, 2009 6:27 pm

Liam sounds like it could be your cutting strip. or maybe the font your are cutting ? just an other thought are your rollers clean? when you pre feed does it stay on track ?

Lynn
<<

User avatar

Premium Member
Premium Member

Posts: 6584

Joined: Tue Nov 05, 2002 11:19 pm





Post Sat Aug 01, 2009 8:11 pm

Not likely to be cutting strip Lynn, or dirty rollers, as Liam's Graphtec is only a month old. Unless it's had some serious abuse. :D

I'd be inclined to look at the blade offset first.
<<

User avatar

5 Star Contributor

Posts: 6240

Joined: Thu Apr 21, 2005 11:19 pm





Post Sat Aug 01, 2009 8:27 pm

sorry didn't know it was a new machine.


Lynn
<<

User avatar

Premium Member
Premium Member

Posts: 6584

Joined: Tue Nov 05, 2002 11:19 pm





Post Sat Aug 01, 2009 8:44 pm

The clue's in the first post Lynn. :D

Unless Liam bought a used machine. :oops:

:D
<<

User avatar

5 Star Contributor

Posts: 6240

Joined: Thu Apr 21, 2005 11:19 pm





Post Sat Aug 01, 2009 8:58 pm

I thought maybe he had cause he didn't say it was new, if it was my first call would be supplier.


Lynn
<<

5 Star Contributor

Posts: 639

Joined: Wed Jun 03, 2009 11:03 pm





Post Sun Aug 02, 2009 9:17 am

Hi,
thanks for your responses. The cutter is new. Chris Wool mentioned in another post that maybe it could be the vinyl not laying flat over the cutting strip.

Also i am now wondering about the possibility of it being my usb cable(s).
I have one five meter usb cable which is then plugged into a signal booster usb cable which then connects to the cutter. Maybe this is a bit too much! What do you think? What i be better off just using one shorter cable?

Thanks

Liam
<<

User avatar

L-Gold Member
L-Gold Member

Posts: 2006

Joined: Mon May 19, 2003 1:08 pm





Post Sun Aug 02, 2009 9:31 am

<<

5 Star Contributor

Posts: 639

Joined: Wed Jun 03, 2009 11:03 pm





Post Sun Aug 02, 2009 6:31 pm

Thanks Glenn i just had a read through that, i will follow those instructions and see if that helps.

Liam
<<

User avatar

3 Star Contributor

Posts: 210

Joined: Mon May 26, 2008 11:24 am





Post Sun Aug 02, 2009 7:59 pm

Not sure if it would be the same issue as you have Liam but we initially had a 5 metre usb extension cable from our CE500 - 60 into a hub - which had a half metre cable going into the back of the pc and we were getting crap cuts like you have described. We relocated the cutter and plugged it directly into the pc with a 2 metre cable and everything was resolved.
<<

5 Star Contributor

Posts: 639

Joined: Wed Jun 03, 2009 11:03 pm





Post Sun Aug 02, 2009 9:14 pm

Thanks Mark i'm starting to think this may be the problem. I will have to think about rearranging everything so that i can plug directly into the pc.

cheers

LIAM

Return to Graphtec Cutters



Who is online

Registered users:
Martin Cole

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 63 users online ::
3 registered, 0 hidden and 60 guests
[based on past 5 minutes]

Most users ever online was
378 on Wed Oct 23, 2019 11:51 pm

Registered users:
Martin Cole

Copyright © 2000 - 2020 Robert Lambie