my invisible text
Categories
  • TIMELINE

Problems with @ icon on my Keyboard, help?

<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Fri Feb 20, 2009 11:32 am

Problems with @ icon on my Keyboard, help?

hi folks im looking for an alternative to get to this symble "@" on the key board ....i already have to type in alt 156 to get the pond sign ....help ive got web addreses to do :D :D



mod-edit :police3:
please use descriptive topic titles when posting.
this topic has now been edited.
<<

User avatar

1 Star Contributor

Posts: 19

Joined: Thu Aug 18, 2005 12:07 pm





Post Fri Feb 20, 2009 11:35 am

not sure if this is what your after but if it's Windows, you can go to Start - Programs - Accessories - Accessibility and select the "On screen Keyboard"
<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Fri Feb 20, 2009 11:42 am

the cutters still on 98 mathew thats not available but i see what you mean on xp
<<

User avatar

5 Star Contributor

Posts: 793

Joined: Tue Mar 04, 2008 11:07 pm





Post Fri Feb 20, 2009 11:43 am

Good Option



If your running Visa

Start - Programs - Accessories - Accessibility and select the - Ease of Access "On-screen Keyboard"



Paul :)
<<

User avatar

5 Star Contributor

Posts: 793

Joined: Tue Mar 04, 2008 11:07 pm





Post Fri Feb 20, 2009 11:49 am

Brian



What keyboard settings are you running under Windows 98 for the @ to not be working, is the P.C set to U.K Keyboard !!


Paul :)
<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Fri Feb 20, 2009 12:02 pm

Paul S Martin wrote:Brian



What keyboard settings are you running under Windows 98 for the @ to not be working, is the P.C set to U.K Keyboard !!


Paul :)


yip everythings set ok .....i should really bin it ..the £ sign i mange to access thru alt 156 on the keyboard but this is the first time ive never been able to access the @ sign
<<

User avatar

5 Star Contributor

Posts: 1365

Joined: Wed Aug 29, 2007 7:14 pm





Post Fri Feb 20, 2009 12:06 pm

what do u get at the moment when u press @
<<

User avatar

5 Star Contributor

Posts: 1593

Joined: Wed Feb 13, 2008 10:34 pm





Post Fri Feb 20, 2009 12:12 pm

If you go to start>all programs>accessories>system tools>character map you can copy the @ sign then just ctrl V it into place. I know it works on XP and Vista, would imagine 98 would be the same or similar.
<<

User avatar

5 Star Contributor

Posts: 793

Joined: Tue Mar 04, 2008 11:07 pm





Post Fri Feb 20, 2009 12:17 pm

Brian



What might be good is for you to add say the US Keyboard and delete the UK Keyboard, reboot the p.c and then remove the US keyboard and replace again with the UK Keyboard and then reboot again this might just sort thing out for you, make sure all other setting to do with country and keyboard are also set the the UK

let me know how things go


Paul :)
<<

User avatar

5 Star Contributor

Posts: 1450

Joined: Fri Jun 27, 2008 6:10 pm





Post Fri Feb 20, 2009 12:25 pm

if you are using 98 you can go to start, programs, accessories, system tools character map.

And then either copy n paste or it will give you asci code to type in.

hope this helps, and I ve understood what you want

Dan
<<

Trade Supplier
Trade Supplier

Posts: 36

Joined: Thu Oct 25, 2007 5:15 pm





Post Fri Feb 20, 2009 6:06 pm

sounds like you have the US keyboard layout set as default, you need to use the UK one, the @ maybe on the the upper of the numbers along the top
i.e shift and 1 or shift and 2 shift and 3 etc until you find it
<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Fri Feb 20, 2009 6:08 pm

Neil Speirs wrote:what do u get at the moment when u press @



just a colon neil
<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Fri Feb 20, 2009 6:11 pm

from your cloective advice ive sorted the problem thanyou my friends ...enjoy your weekend

Regards Brian
<<

User avatar

5 Star Contributor

Posts: 1284

Joined: Tue Aug 19, 2003 4:30 pm





Post Fri Feb 20, 2009 6:18 pm

try ctrl 2 Brian or shift 2,
<<

User avatar

5 Star Contributor

Posts: 2442

Joined: Mon Jan 07, 2002 1:00 am





Post Fri Feb 20, 2009 7:36 pm

If you get an "@" when you press shift & 2 then as has been pointed out you almost certainly have it set to a U.S. layout.
<<

User avatar

5 Star Contributor

Posts: 1284

Joined: Tue Aug 19, 2003 4:30 pm





Post Fri Feb 20, 2009 8:04 pm

:oops:

i really should read ALL the posts properly
<<

User avatar

5 Star Contributor

Posts: 3855

Joined: Sun Apr 11, 2004 10:50 pm

Country: United Kingdom (uk)




Post Sat Feb 21, 2009 11:25 am

hi folks sorted .....as you say i do indeed have the us version .When i tried to change it it asked for the disk which i have somewhere who cares with your help ive got my icon : :D regards Brian

Return to Computers



Who is online

Registered users:
No registered users

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
ISA-UK

 

 

Who is Online

In total there are 64 users online ::
2 registered, 0 hidden and 62 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
No registered users

Copyright © 2000 - 2019 Robert Lambie