my invisible text
Categories
  • TIMELINE

<<

red dragon

User avatar

3 Star Contributor

Posts: 248

Joined: Mon Apr 01, 2002 1:00 am





Post Mon Apr 01, 2002 9:59 am

Hi all,

I've not long purchased a used one of the above, I have a most annoying problem with it. When printing solid colours from Corel8 I have white banding. I've tried altering the pitch as per the manual, no joy. The only colour I can achieve solid is black when utilizing the trapping option within the driver software. This is driving me crazy and the word "lemon" keeps appearing in huge neon lettering!!!!
I've tried changing ribbons, cleaning pad, different vinyl, parallel cable, just about everything I can think of. Please, please can someone help.

Thanks
<<

red dragon

User avatar

3 Star Contributor

Posts: 248

Joined: Mon Apr 01, 2002 1:00 am





Post Mon Apr 01, 2002 2:54 pm

Hi Robert,
Thanks for replying, there is quite a tale behind the purchase of this machine, rather long and complicated. So to cut it as short as possible, the printhead had to be removed to replace the cartridge holder which had been dislodged by one of the cartridges. It may well be that this is now out of balance with the ribbons. Althoug the cutting side works perfectly.
The reason I work with vector is so that the clarity of the finished item is more defined, some of these are made from solid colours.
I will try your suggestions and let you know how I get on, in the meantime it would be brilliant if you could ask the people you know. Thank you.
I was so pleased to find a forum over this side of the pond, Thanks for setting it up.

Sharon
<<

red dragon

User avatar

3 Star Contributor

Posts: 248

Joined: Mon Apr 01, 2002 1:00 am





Post Mon Apr 01, 2002 3:00 pm

Oops forgot to answer some of the questions.

According to the seller he had no problems with banding other than when printing larger graphics.
I have not had any prints other than the black with the trapping option set without banding.
The machine was purchased orginally by the seller in 1999 from Xpress.

Thanks again
Sharon
<<

Robert Lambie

User avatar

*****
*****

Posts: 27263

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Mon Apr 01, 2002 6:51 pm

Hi there
I also have a pc60. Ive only had this problem a few times. Each time there was a way to eliminate the problem.

The Simply one I do if I get any kind of banding is rotate the image 45 degrees or 90 degrees. Then try printing it again
.
Or Turn off the machine computer etc and leave for 30 secs then start them all again and try once more. Sometimes there?s a silly bug within the message sent. so this rids the machines of it?. Normally

If its printing black perfect it cant be the print head!
I had the problem one time and nothing I did worked. I called in a guy to have a look. All it was was the print head was loose & not aligned properly. Like I said if it?s printing black fine then it shouldn?t be the heads. But if it is then they cost about £180 but! If you keep your old print cartridges like I do every time you get to 200 spent cartridges. Send them to Roland and they send you a new print head free!

Another way is if you?re printing a vector graphic. Try converting it to a bitmap, or jpg image file. Then try printing it.

Normally Corel gets good results when printing. If there seems to be any glitches with the quality of the print. I would open the graphic in signlab or Photoshop & print from there. Again it?s just another option.

Have you had the machine printing the same kind of work before it started banding?
Has the machine been banding since you bought it?
How old is the machine as it may still under warranty.

Let me know I can speak to a couple of the guys in my work and see if they have any other solutions to this problem.
All in all I find the pc60 an excellent machine for the money.
Banding like this is also a common problem with the Gerber edge. A machine 3 times the price of a brand new Roland. I know this doesn?t stop the frustration I just thought ide mention it as the gerber edge is constantly being compared as the superior machine.
<<

Robert Lambie

User avatar

*****
*****

Posts: 27263

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Tue Apr 02, 2002 1:17 am

hi sharon
and thanks for using the boards.
it may well be the heads are outof line or simply a loose print head. i will check and see if theres anything else you could try.
in the mean time i would try and convert your vector graphic to an image. when converting make the resolotion about 400 dpi if the graphic is small this should be fairly good quality. you dont need to use it but if it works you know the problem is in the vector file rather than the print heads.
something we always do also is to print a very small version of the orginal graphic. this way if theres gonna be a problem you will see it. rather than doing a large image to discover it.
we do large graphics all the time to be honest and dont have problems there eather.
a common size for us is about 30"x 16" prints it no problem.
theres also some help on the PC60 in the tips and tricks section of this site.
click the search button on these boards and type in PC60 there is a few posts from the past contained that may be of help to you.

once again thanks for using the boards your welcome back anytime


_________________
robert



dministrator of:
UKSG uksigngroup@hotm
Last edited by Robert Lambie on Sun Dec 08, 2002 7:36 pm, edited 1 time in total.
<<

James White

2 Star Contributor

Posts: 125

Joined: Fri Nov 29, 2002 8:09 pm





Post Sun Dec 08, 2002 6:26 pm

Anybody know of good Roland service engineer.

James
<<

James White

2 Star Contributor

Posts: 125

Joined: Fri Nov 29, 2002 8:09 pm





Post Sun Dec 08, 2002 6:28 pm

Forgot to say we are in Scotland east coast.

James
<<

Kevin.Beck

User avatar

5 Star Contributor

Posts: 1024

Joined: Thu Nov 28, 2002 8:48 pm





Post Sun Dec 08, 2002 10:06 pm

I`ve found the easist, cheapest and the most satisfying way of servicing a P60/P600. is to get a large lump hammer and beat the living ( oh i swore ) out of it.

Sometimes they even work better after. :o
<<

Robert Lambie

User avatar

*****
*****

Posts: 27263

Joined: Wed Dec 12, 2001 1:00 am

Country: United Kingdom (uk)




Post Sun Dec 08, 2002 11:27 pm

i do know a good one mate ill send you his details if you mail me tommorrow and remind me...
i use him if i get a prob!
<<

James White

2 Star Contributor

Posts: 125

Joined: Fri Nov 29, 2002 8:09 pm





Post Wed Dec 11, 2002 10:44 am

Thanks Robert!
Just sent you an email to remind you.

James

Return to Roland Printers



Who is online

Registered users:
Martyn Heath

 

About
Contact
Board Rules
Membership
Terms & Conditions

 

Signapp - iPhone & iPad
Signapp - Android
Vehicle Wrap Training
Vinyl Application Training
Vehicle Wrap Accreditation
UK Sign Group
Site Membership
Advertising
Videos
British Signs & Graphics Assoc.

 

 Facebook
 Twitter
 Youtube
 Linkedin

 

Who is Online

In total there are 59 users online ::
4 registered, 0 hidden and 55 guests
[based on past 5 minutes]

Most users ever online was
370 on Tue Aug 28, 2018 5:02 pm

Registered users:
Martyn Heath

Copyright © 2000 - 2019 Robert Lambie